CVE-2014-3466 - GnuTLS Memory Corruption

Information:
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3466
http://www.gnutls.org/security.html

Description:
This vulnerability affects the client side of the gnutls library. A server that sends a specially crafted ServerHello could corrupt the memory of a requesting client.

Impact to Tanium:
None - Tanium does not utilize GnuTLS.

Have more questions? Submit a request